Project

General

Profile

Bug #3170

Updated by bill-auger 10 months ago

<pre> @
/package/tools $ sudo pacman --sync --needed castle-combat
resolving dependencies...
warning: cannot resolve "python2-twisted", a dependency of "castle-combat"
warning: cannot resolve "python2-pygame", a dependency of "castle-combat"
:: The following package cannot be upgraded due to unresolvable dependencies:
castle-combat

:: Do you want to skip the above package for this upgrade? [y/N]
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'python2-twisted' required by castle-combat
:: unable to satisfy dependency 'python2-pygame' required by castle-combat@
</pre>

Back