Project

General

Profile

Bug #1845

[gnash-git][lightspark]: Unresolvable dependencies

libreuser - over 1 year ago - . Updated about 2 months ago.

Status:
open
Priority:
bug
Assignee:
-
% Done:

0%


Description

gnash-git

:: unable to satisfy dependency 'boost-libs


Related issues

Related to Packages - Housekeeping #2400: [lightspark][gnash-gtk] Dependenciesfixed

Actions

History

#1

Updated by bill-auger about 2 months ago

this package was removed, though i could find no discussion nor explanation of why - as i understand from packaging 'lightspark' which still has this package is an optional dependency, that 'lightspark' can only play files encoded with the newest versions of flash, and uses gnash to play files targeting the older versions - if that is the case, then neither program is complete without the other; and either they should both exist in the repos or neither should - 'lightspark' was just updated to compile with LLVM8, and still relies on gnash to play the files that it can not; so i suggest that 'gnash' be brought back in and made a hard dependency of 'lightspark', until someday if it is determined that neither one of them is useful to anyone

#2

Updated by bill-auger about 2 months ago

  • Subject changed from [gnash-git] Unresolvable dependencies to [gnash-git][lightspark]: Unresolvable dependencies
#3

Updated by bill-auger about 2 months ago

Also available in: Atom PDF