Project

General

Profile

Bug #2048

poppler 0.70.1-1 breaks dependecies x86_64

daniel_j - over 1 year ago - . Updated over 1 year ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

100%


Description

error: failed to prepare transaction (could not satisfy dependencies)
:: installing poppler (0.70.1-1) breaks dependency 'poppler=0.67.0' required by cups-filters
:: installing poppler (0.70.1-1) breaks dependency 'poppler=0.67.0' required by texlive-bin


Related issues

Related to Packages - Bug #2070: Current [cups-filters] PKGBUILD can't build for armv7h due to poppler version disparityfixed

Actions

History

#1

Updated by ovruni over 1 year ago

  • Assignee set to ovruni
  • Status changed from open to in progress
#2

Updated by ovruni over 1 year ago

  • % Done changed from 0 to 100
  • Status changed from in progress to fixed
#3

Updated by freemor over 1 year ago

  • Related to Bug #2070: Current [cups-filters] PKGBUILD can't build for armv7h due to poppler version disparity added

Also available in: Atom PDF