General

Profile

daniel_j

  • Registered on: 2018-10-04
  • Last connection: 2020-01-21

Issues

Activity

2020-01-21

05:01 AM Packages Bug #2608 (fixed): [qutebrowser] needs to be rebuilt
... daniel_j

2019-12-31

03:15 PM Packages Privacy issue #2590 (unconfirmed): [Privacy issue] dotnet-sdk, dotnet-runtime telemetry
Telemetry on by default, upon running 'dotnet run ...'... daniel_j

2019-12-28

01:07 AM Packages Bug #2584 (fixed): [qutebrowser] needs to be rebuilt
... daniel_j

2019-12-06

03:37 AM Installation media Bug #2577 (unconfirmed): Parabola systemd CLI ISO magnet links seem broken
Using Transmission all that particular versions magnet links claim to be invalid or corrupt.
Also upon downloading...
daniel_j

2019-11-20

05:53 AM Packages Bug #2552 (fixed): [qutebrowser 1.8.1] unable to start
upon updating:... daniel_j

2019-04-24

01:36 PM Packages Bug #2293: Continuingly failed to retrieve 'qt5-base-5.12.3-1-x86_64.pkg.tar.xz' from redirector.parabola.nu
Enabled in /etc/pacman.d/mirrorlist is only:
Server = https://redirector.parabola.nu/$repo/os/$arch
Server = https:...
daniel_j
01:16 PM Packages Bug #2293: Continuingly failed to retrieve 'qt5-base-5.12.3-1-x86_64.pkg.tar.xz' from redirector.parabola.nu
Worked around enabling an fsf mirror, but not ideal. daniel_j
01:02 PM Packages Bug #2293 (not-a-bug): Continuingly failed to retrieve 'qt5-base-5.12.3-1-x86_64.pkg.tar.xz' from redirector.parabola.nu
Attempted multiple times throughout the day.
```
:: Proceed with installation? [Y/n] y
:: Retrieving packages......
daniel_j

2018-10-30

02:28 AM Packages Bug #2048 (fixed): poppler 0.70.1-1 breaks dependecies x86_64
error: failed to prepare transaction (could not satisfy dependencies)
:: installing poppler (0.70.1-1) breaks depend...
daniel_j

2018-10-19

07:22 AM Packages Bug #2041 (fixed): virt-manager unresolvable dependencies
resolving dependencies...
warning: cannot resolve "virt-install=2.0.0", a dependency of "virt-manager"
:: The follo...
daniel_j

Also available in: Atom