Project

General

Profile

Freedom Issue #2210

[libkgapi]: depends on nonfree qt5-webengine

oaken-source - over 3 years ago - . Updated over 3 years ago.

Status:
fixed
Priority:
freedom issue
Assignee:
% Done:

100%


Description

one more for the bucket. might be salvageable though.


Related issues

Related to Packages - Freedom Issue #1167: [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform"confirmed

Actions

History

#1

Updated by oaken-source over 3 years ago

  • Related to Freedom Issue #1167: [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform" added
#2

Updated by oaken-source over 3 years ago

  • Status changed from confirmed to fixed

blacklisted and a (possibly working) replacement built.

#3

Updated by oaken-source over 3 years ago

  • % Done changed from 0 to 100
#4

Updated by bill-auger over 3 years ago

duplicate of #1862

Also available in: Atom PDF