Project

General

Profile

Privacy issue #2624

Privacy issue #2619: Refactor [nonprism]

Housekeeping #2626: Create a consice requirement specification for packages in "your-privacy"

Re-evaluate packages in nonprism with unkown problems

theova - 5 months ago - . Updated 5 months ago.

Status:
confirmed
Priority:
privacy issue
Assignee:
-
% Done:

0%


Description

Among the packages in your-privacy-blacklist.txt, I could not figure out the problem with the following packages:

kopete:kopete::: provides support for unsafe and dangerous for privacy services such as oscar, yahoo, qq, groupwise, gadu, wlm, meanwhile, Skype
libpurple:libpurple::: provides support for unsafe and dangerous for privacy services
pidgin:pidgin::: provides support for unsafe and dangerous for privacy services

Maybe someone else has an idea?

History

#1

Updated by theova 5 months ago

  • Parent task changed from #2619 to #2626
#2

Updated by freemor 5 months ago

Ones like this are probably related to those things being seen as being part of the PRISM (NSA) mass surveillance program.

As I mentioned in my first post about refactoring nonprism, protecting people from such a program is well outside the scope of our abilities and fall much more along the personal responsibility / User has to be willing to make huge changes to the way they use the Internet side of things.

But the Snowden leaks showed that most of the major Tech companies are part of the PRISM program. But then CloudFlare probably is too, and then there is "DownStreaming" , etc. So blocking such things would probably just lead people to a false sense of security because of flawed thinking such as "Well it's not blocked so it must be safe..." etc.

Also available in: Atom PDF