Project

General

Profile

Bug #2710

[kodi] error while loading shared libraries: libfmt.so.6

laust - 5 months ago - . Updated 5 months ago.

Status:
confirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

kodi requires fmt to be installed, not only to build but also to run.

History

#1

Updated by bill-auger 5 months ago

  • Status changed from unconfirmed to confirmed
  • Subject changed from [kodi] PLEASE ENTER SUMMARY to [kodi] error while loading shared libraries: libfmt.so.6
$ kodi
/usr/lib/kodi/kodi-x11: error while loading shared libraries: libfmt.so.6: cannot open shared object file: No such file or directory
<pre>

Also available in: Atom PDF