Project

General

Profile

Freedom issue #2718

[firefox-i18n-tl] Iceweasel language packs already exists (and it would cause conflicts)

eliotime3000 - 6 months ago - . Updated 6 months ago.

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

These Firefox language packs are not needed into the Parabola repo, and actually it may confuse to anyone to wants to installs Iceweasel language packs.


Related issues

Related to Packages - Packaging request #2164: [iceweasel][iceweasel-addons] Provide /usr/lib/firefox symlink to drop iceweasel-specific extensions in favor of ones from Archopen

Actions

History

#1

Updated by bill-auger 6 months ago

why do you suppose they are not needed? - this concern probably applies to firefox add-ons generally - there is an open discussion about that - could we continue this on that ticket?

https://labs.parabola.nu/issues/2164

#2

Updated by bill-auger 6 months ago

  • Related to Packaging request #2164: [iceweasel][iceweasel-addons] Provide /usr/lib/firefox symlink to drop iceweasel-specific extensions in favor of ones from Arch added

Also available in: Atom PDF