Project

General

Profile

Bug #3056

Numpy/matplotlib might need rebuild

laust - 2 months ago - . Updated 30 days ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

Scripts using matplotlib can't be run. "import matplotlib" results in:

RuntimeError: module compiled against API version 0xe but this version of numpy is 0xd

History

#1

Updated by bill-auger 2 months ago

  • Status changed from open to unconfirmed
  • Tracker changed from Housekeeping to Bug

im not sure how to follow through about this, other that testing it on an arch system - both of those packages come fro arch

could you provide an example script which exposes the problem, and tell me how to run it?

#2

Updated by laust 30 days ago

  • Status changed from unconfirmed to not-a-bug

I can't reproduce it anymore, there must have been something wrong on my system that I fixed by luck.

This should be closed. Sorry for the inconvenience.

Also available in: Atom PDF