Project

General

Profile

Bug #3042

Updated by bill-auger about 1 year ago

Hello! I see calibre hasn't been updated in a while. Since python2 stuff doesn't seem to be available in the repositories anymore, calibre3 is failing to install. These are the installation error messages:

<pre>
$ pacman -S calibre3
[...]
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'libusbx' required by calibre3
:: unable to satisfy dependency 'python2-apsw' required by calibre3
:: unable to satisfy dependency 'python2-beautifulsoup4' required by calibre3
:: unable to satisfy dependency 'python2-cssselect' required by calibre3
:: unable to satisfy dependency 'python2-css-parser' required by calibre3
:: unable to satisfy dependency 'python2-dbus' required by calibre3
:: unable to satisfy dependency 'python2-html2text' required by calibre3
:: unable to satisfy dependency 'python2-html5-parser' required by calibre3
:: unable to satisfy dependency 'python2-lxml' required by calibre3
:: unable to satisfy dependency 'python2-mechanize' required by calibre3
:: unable to satisfy dependency 'python2-netifaces' required by calibre3
:: unable to satisfy dependency 'python2-pillow' required by calibre3
:: unable to satisfy dependency 'python2-pyqt5' required by calibre3
:: unable to satisfy dependency 'python2-regex' required by calibre3
</pre>

Latest version of calibre as of now is 5.18.0. Please consider updating this package.

Back