General

Profile

ryry

  • Registered on: 2017-11-28
  • Last connection: 2022-09-22

Issues

Activity

2022-07-26

05:13 AM Packages Packaging Request #3313: [jami-qt] jami-libclient and jami-qt now merged
I think that because Jami doesn't use a client-server model and being p2p and distributed using the DHT, it means eac... ryry

2022-07-25

08:57 AM Packages Packaging Request #3313: [jami-qt] jami-libclient and jami-qt now merged
I believe that they keep the daemon part separate so that the other clients such as android, ios and windows are able... ryry

2022-07-24

09:28 AM Packages Packaging Request #3313: [jami-qt] jami-libclient and jami-qt now merged
Hi bill-auger
My apologies, I didn't know if it was a housekeeping issue moreso than a packaging request, so sorry f...
ryry
05:36 AM Packages Packaging Request #3313 (open): [jami-qt] jami-libclient and jami-qt now merged
Hi
It appears Jami-daemon and jami-libclient now merged there are only two packages required Jami-qt and jami-daemon...
ryry

2022-05-09

08:40 PM Packages Bug #3188: [dino] No video when a video call is placed.
Hi, bill-auger
Thanks, yeah I think this can be closed as this issue was rectified upstream, when arch added the m...
ryry
08:32 PM Parabola Community Forum Building & Modifying Packages: RE: Building from a master/nightly branch (best practice)
Thanks for this, that give me some good long term advice, as you say mostly it isn't needed as most packages are upda... ryry
08:28 PM Parabola Community Forum Troubleshooting : RE: Setting up Parabola on CuBox-i4Pro
Thanks for the response and extra info bill-auger, I managed to use the tarball and arch-chroot functionality to upgr... ryry

2022-05-08

05:18 AM Parabola Community Forum Troubleshooting : RE: Setting up Parabola on CuBox-i4Pro
Thanks for the response, I managed after some playing around a while back to flash the parabola repo's version of ubo... ryry

2022-05-07

04:54 PM Parabola Community Forum Games & Multimedia: RE: Minetest Mods
I had a look on Trisquel and it turns out they have mods packaged, So I was wondering given they are another FSDG com... ryry
04:27 PM Packages Packaging Request #3051: [jami-qt]: requires blacklisted 'qt6-webengine''
Thanks for the update and clarification. I will keep an eye on the updates. :) ryry

Also available in: Atom