Project

General

Profile

Bug #2591

dolphin (and maybe more) broken, need kio update [working x86_64 PKGBUILD attached]

sseneca - 24 days ago - .

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

Dolphin from the repos currently crashes and complains about not finding libKF5Completion.so.5. Turns out kio is old and needed to be updated; this was a small change and I have done so with the attached PKGBUILD. It works on my local machine (x86_64) and the changes are tiny enough that I don't see how it'd break anything else. This fixes dolphin for me.

Note that this still requires the duckduckgo html files which are unchanged from those currently used to build kio. They can be found here:
https://git.parabola.nu/abslibre.git/tree/libre/kio


Files

PKGBUILD (2.59 KB) PKGBUILD updated to v5.65 sseneca, 2020-01-02 08:57 AM

Also available in: Atom PDF