Project

General

Profile

Bug #2958

[libre/icedove-extension-enigmail] Not compatible with latest [gnupg]

infertux - 26 days ago - . Updated 4 days ago.

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

installing gnupg (2.2.25-1) breaks dependency 'gnupg<2.2.25' required by icedove-extension-enigmail

See also https://labs.parabola.nu/issues/2892

History

#1

Updated by and_who 4 days ago

Tried upgrading again today and got this, so still an issue:

error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'gnupg<2.2.25' required by icedove-extension-enigmail
#2

Updated by infertux 4 days ago

Yes I'm still having this issue as well. This package breaks every time gnupg gets an update. I wonder if we could make the dependency constraint more flexible using sematic versioning, e.g. 'gnupg>=2.2,gnupg<2.3'?

Also available in: Atom PDF