Project

General

Profile

Bug #3552

Bug #3546: Unable to update KDE and other q- and -k-things

[quassel-client-small] Requires Rebuild Against New Sonnet Version

wael - 4 months ago - . Updated 4 months ago.

Status:
duplicate
Priority:
bug
Assignee:
-
% Done:

0%


Description

  • steps to reproduce:
    Update system using pacman -Syu, get error: "installing sonnet5 (5.111.0-1) breaks dependency 'sonnet' required by quassel-client-qt"

Just needs a rebuild (all quassel packages) against new sonnet version.

History

#1

Updated by wael 4 months ago

  • Status changed from confirmed to duplicate

Duplicate to #3547

#2

Updated by bill-auger 4 months ago

  • Parent task set to #3546

Also available in: Atom PDF