General

Profile

dllud

  • Registered on: 2017-05-09
  • Last connection: 2021-06-07

Issues

Activity

2021-06-07

07:05 PM Packages Housekeeping #2351: [libre/cups-filters]: rebuild against new poppler (x86_64)
Although bill updated this 3 days ago, I am still getting an error:
> unable to satisfy dependency 'poppler=21.06.0-...
dllud

2021-04-23

11:12 AM Packages Bug #3008: [libre/qt5-styleplugins] rebuild against new qt5-base
Yet again:
5.15.2+kde+r177-1 => 5.15.2+kde+r180-1
dllud

2021-04-21

04:55 PM Packages Bug #3008: [libre/qt5-styleplugins] rebuild against new qt5-base
And another. qt5-base has gone from 5.15.2+kde+r172-2 to 5.15.2+kde+r175-1 today. dllud

2021-04-18

05:09 PM Packages Bug #3008: [libre/qt5-styleplugins] rebuild against new qt5-base
Yet another rebuild is needed. qt5-base has been updated again on Arch:
5.15.2+kde+r172-1 => 5.15.2+kde+r172-2
dllud

2021-04-14

05:39 PM Packages Bug #3008: [libre/qt5-styleplugins] rebuild against new qt5-base
That's because qt5-base was updated again on Arch, from 5.15.2+kde+r171-2 to 5.15.2+kde+r172-1
As such, qt5-styleplu...
dllud

2021-04-09

09:37 AM Packages Bug #3008 (fixed): [libre/qt5-styleplugins] rebuild against new qt5-base
> installing qt5-base (5.15.2+kde+r171-2) breaks dependency 'qt5-base=5.15.2' required by qt5-styleplugins dllud

2021-04-08

07:15 AM Packages Housekeeping #2546: [STICKY][poppler]: and friends (x86_64)
There we go again:
> installing poppler (21.04.0-2) breaks dependency 'poppler=21.03.0-1' required by cups-filters
...
dllud

2021-03-04

12:25 PM Packages Housekeeping #2546: [STICKY][poppler]: and friends (x86_64)
It's that time again:
> installing poppler (21.03.0-1) breaks dependency 'poppler=21.02.0-1' required by cups-filt...
dllud

2021-01-12

05:23 PM Packages Bug #2779: [marble-common] ARM build failure
marble-qt is again failing:
> marble-qt: symbol lookup error: marble-qt: undefined symbol: _ZN6Marble11FileManager16...
dllud

2021-01-06

02:30 PM Packages Housekeeping #2546: [STICKY][poppler]: and friends (x86_64)
Heads up! :)
Now it's an actual poppler update breaking things:
> installing poppler (21.01.0-1) breaks dependenc...
dllud

Also available in: Atom