General

Profile

dllud

  • Registered on: 2017-05-09
  • Last connection: 2024-02-16

Issues

Activity

2024-02-16

02:35 PM Packages Bug #3568: Unable to satisfy dependency 'gst-plugins-bad-libs=1.22.9' required by gst-plugin-gtk
gst-plugins 1.22.10 just got into Arch. A new rebuild of gst-plugins-bad-libs is needed (please ;) ).
> installing g...
dllud

2024-02-09

11:09 AM Packages Bug #3568: Unable to satisfy dependency 'gst-plugins-bad-libs=1.22.9' required by gst-plugin-gtk
Seems to be fixed. gst-plugins-bad-libs version 1.22.9-2.parabola1 is now available. dllud

2023-10-09

02:31 PM Packages Housekeeping #3421: [STICKY][qt5-base]: and friends (x86_64)
Hi,
qt5-base was upgraded to 5.15.11, a new rebuild is needed:...
dllud

2023-05-23

09:00 PM Packages Bug #3485: community.db is empty and packages are missing
Those whishing to upgrade python to 3.11 should be aware of this issue. Many python packages were in [community] and ... dllud

2023-05-05

11:15 AM Packages Bug #3477 (fixed): [python-pyqt5] rebuild against latest python
> installing python (3.11.3-1) breaks dependency 'python<3.11' required by python-pyqt5 dllud

2023-04-15

02:01 PM Packages Bug #3008: [libre/qt5-styleplugins]: rebuild against latest qt5-base (x86_64)
Yet another rebuild please:
> installing qt5-base (5.15.9+kde+r151-1) breaks dependency 'qt5-base<5.15.9' required b...
dllud

2023-01-08

05:25 PM Packages Bug #3008: [libre/qt5-styleplugins]: rebuild against latest qt5-base (x86_64)
Another rebuild is needed:
> installing qt5-base (5.15.8+kde+r157-1) breaks dependency 'qt5-base<5.15.8' required ...
dllud

2022-11-07

03:47 PM Packages Bug #3368: pacman -Syu error breaks pacman - may require chrooting
The hash algorithm in use by LUKS can be checked with... dllud

2022-09-10

03:08 PM Packages Bug #3008: [libre/qt5-styleplugins]: rebuild against latest qt5-base (x86_64)
Yet another rebuild needed:
> installing qt5-base (5.15.6+kde+r165-1) breaks dependency 'qt5-base<5.15.6' required b...
dllud

2022-07-11

07:44 PM Packages Bug #3307 (unconfirmed): [freerdp] Rebuilt against lastest ffmpeg
freerdp needs to be rebuilt against the lastest ffmpeg:
> xfreerdp: error while loading shared libraries: libavcodec...
dllud

Also available in: Atom