Project

General

Profile

Freedom Issue #969

Freedom Issue #972: TeXLive freedom verification

[texlive-core] ec fonts needs repackaging instead of removing

xrchz - almost 6 years ago - . Updated over 1 year ago.

Status:
duplicate
Priority:
bug
Assignee:
-
% Done:

0%


Description


Related issues

Related to Packages - Freedom Issue #2698: Re-evaluate [texlive-core]in progress

Actions
Related to Packages - Bug #490: [texlive-core] ec fonts are nonfreenot-a-bug

Actions

History

#1

Updated by Anonymous almost 6 years ago

  • Status changed from open to in progress
#2

Updated by Anonymous almost 6 years ago

  • Subject changed from texlive-core ec fonts should not be removed to [texlive-core] ec fonts should not be removed

The issue here is that ec.doc.tar.xz (that contains license files) is not included inside texlive-core tarball redistributed by Arch guys. doc files are required in its license 0 because says: "Redistribution of unchanged files is allowed provided that all files listed in the file 00files.txt are distributed, including this file."

#3

Updated by Anonymous almost 6 years ago

Another texlive-core issues are related on the same problem, tarball redistributed by Arch doesn't contains source and doc (that contains license too) tarballs that are available from http://mirror.ctan.org/systems/texlive/tlnet/archive/

#4

Updated by Anonymous almost 6 years ago

coadde opened a report about it to Arch

#5

Updated by Anonymous almost 6 years ago

  • Assignee changed from Anonymous to Anonymous
  • Status changed from in progress to open
  • Subject changed from [texlive-core] ec fonts should not be removed to [texlive-core] ec fonts needs repackaging instead of removing

I'm relegating this task to coadde...

#6

Updated by Anonymous almost 6 years ago

#7

Updated by arder about 5 years ago

I have same issue when try to compile sphinx, some progress?

#8

Updated by bill-auger almost 3 years ago

  • Status changed from open to forwarded upstream
#9

Updated by theova almost 2 years ago

#10

Updated by bill-auger over 1 year ago

#11

Updated by bill-auger over 1 year ago

  • Parent task set to #972
#13

Updated by bill-auger over 1 year ago

  • Related to Bug #490: [texlive-core] ec fonts are nonfree added
#14

Updated by nona over 1 year ago

  • Status changed from forwarded upstream to duplicate

I am marking this as duplicate of #490, because that was reported earlier; the issue seems to be the same (license), there is no substantial loss of information between the two bug reports, and to keep it manageable. Thanks for reporting!

Also available in: Atom PDF