General

Profile

ani

  • Email: ani@fsfe.org
  • PGP PubKey: 6FEFD814
  • Registered on: 2018-04-03
  • Last connection: 2021-11-16

Issues

Activity

2021-11-05

04:04 PM Packages Bug #3120: [hydrogen] portmidi is not built for hydrogen
bill-auger wrote:
> probably, hydrogen just need to be rebuilt - so probably, you could upgrade if you rebuilt hydro...
ani

2021-10-28

02:00 PM Packages Bug #3120 (fixed): [hydrogen] portmidi is not built for hydrogen
* steps to reproduce:
1) # pacman -S hydrogen
2) # pacman -Syu
* expected result:
i expected ...
ani

2021-08-04

09:12 AM Packages Bug #3075 (duplicate): [cups-filters][texlive-bin]: installing poppler (N) breaks dependency
* steps to reproduce:
1) # pacman -S texlive-bin
2) # pacman -Syu
* expected result:
eg: I expect...
ani

2020-04-09

11:53 AM Packages Bug #2685 (not-a-bug): Pacman fails to update due to existing files (hplip)
Running Parabola x86_64. A try to update via pacman now resulted in these errors:... ani

2020-03-04

01:05 PM Packages Bug #2607: [yacy]: Option flag error on systemctl start
@freemor
I ran the latest command you requested and the output is:...
ani

2020-02-15

09:39 AM Packages Bug #2632 (unconfirmed): Default fonts in XFCE
My system: Parabola GNU/Linux-libre x86_64.
Description: After a recent upgrade the fonts got broken. The default ...
ani

2020-02-06

06:54 PM Packages Bug #2607: [yacy]: Option flag error on systemctl start
@freemor
Running /opt/yacy/yacy creates no output. The file you requested exists.
ani

2020-01-28

10:57 AM Packages Bug #2607: [yacy]: Option flag error on systemctl start
@freemor
Even after this last upgrade I still get the same error as before. Version 1.922-1 is current on my system.
ani

2020-01-21

12:28 PM Packages Bug #2607: [yacy]: Option flag error on systemctl start
@bill-auger
I'm asking because "journalctl -xe" gives output in a seperate buffer and thus I cannot pipe that into...
ani
10:44 AM Packages Bug #2607: [yacy]: Option flag error on systemctl start
@bill-auger
I tested every other Java version there is and the same error pops up regardless. How do I show this i...
ani

Also available in: Atom