Project

General

Profile

Troubleshooting

Ask Questions & Find Answers To Resolve Any Technical Difficulties

Subject Author Created Replies Last message
Problem updating Parabola after installing from systemd/LXDE 2018.06.04 ISO [SOLVED] AdamHoles 2019-06-22 04:28 PM 5 Vane - almost 2 years ago -
(View Message)
gnome-boxes not working mustdos 2021-06-21 04:18 PM 0
/dev/sdX changes to /dev/sdY while installing Parabola on it Avron 2021-04-25 03:19 PM 3 bill-auger - 5 days ago -
(View Message)
Trying to install virtualbox mustdos 2021-06-10 08:21 PM 15 bill-auger - 10 days ago -
(View Message)
Display don't work on linux-libre-5.12.6 Phosit 2021-05-30 06:22 PM 0
Icecat not supporting add-ons xrld 2021-05-28 08:50 PM 2 xrld - 23 days ago -
(View Message)
[texlive-core] Warning and error messages during installation takuwan 2021-04-27 05:53 PM 3 bill-auger - about 2 months ago -
(View Message)
can't open issue kidgoo 2021-04-20 04:43 PM 1 bill-auger - 2 months ago -
(View Message)
Issues with Icecat and ICU Time4Tea 2020-02-27 03:25 AM 3 Avron - 2 months ago -
(View Message)
polkit uses too much memory nona 2021-03-23 06:42 PM 17 nona - 2 months ago -
(View Message)
How to start notifications on openrc version? maddox 2021-04-12 05:49 PM 4 bill-auger - 2 months ago -
(View Message)
[nonsystemd] Flag package out-of-date option does not seem to function takuwan 2021-04-01 07:07 PM 2 takuwan - 3 months ago -
(View Message)
Mouse on OLinuXino-LIME2 Avron 2021-03-20 08:47 PM 2 Avron - 3 months ago -
(View Message)
Version conflict between cups-filters and poppler Time4Tea 2021-02-10 07:46 PM 11 Time4Tea - 3 months ago -
(View Message)
Booting nomodeset on AMD GPU and new ISO's hitman47 2021-03-15 12:54 AM 2 hitman47 - 3 months ago -
(View Message)
Can't run tor as non-root user 54635 2021-03-12 03:30 AM 6 54635 - 3 months ago -
(View Message)
Failed to load msr Phosit 2021-03-14 12:49 PM 2 Phosit - 3 months ago -
(View Message)
parabola gnome troubleshooting telur 2021-02-13 05:05 AM 3 alextee - 4 months ago -
(View Message)
[RESOLVED] Wifi adapter not appearing rhearmas 2021-02-27 02:39 AM 4 rhearmas - 4 months ago -
(View Message)
QEMU don't work after update packages Anonymous 2021-02-24 07:51 AM 1 antalepo - 4 months ago -
(View Message)
[SOLVED (kind of)] Problems Installing Parabola OpenRC with BTRFS and rEFInd not_a_robot 2021-02-04 05:44 PM 4 not_a_robot - 4 months ago -
(View Message)
Libreboot on x200 can't load Linux kernel after upgrading Parabola mera 2021-01-29 09:47 PM 1 antalepo - 5 months ago -
(View Message)
Linux-libre-lts no wifi and bluetooth ! SveniD85 2021-01-12 02:19 PM 17 SveniD85 - 5 months ago -
(View Message)
Openrc does not create startup scripts in /etc/init.d/ gnuzix 2021-01-26 04:00 AM 3 Phosit - 5 months ago -
(View Message)
[SOLVED] Automount dont work scince i switched to openrc Phosit 2020-12-28 03:57 PM 12 Phosit - 5 months ago -
(View Message)
(1-25/69) Per page: 25, 50, 100

Also available in: Atom